[Solved] UMS 5.5.0: no logging, no renderers

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
JohnEDee
Posts: 1
Joined: Mon Jan 11, 2016 7:00 am

[Solved] UMS 5.5.0: no logging, no renderers

Post by JohnEDee » Mon Jan 11, 2016 7:09 am

UMS v5.5.0 produces no logging (either in the app or in the ~/Library/Application Support/UMS/ dir), and the "Select Renderers" list is empty. It still seems to work for streaming to my Samsung TV; not sure if it's using a default/unknown renderer or if it's still doing proper detection but just not showing it in the interface. Reverting back to v5.4.0 with nothing else changing shows the log (in both the app and in the UMS dir) and the renderers list is present.

I can't send any logs because even Create TRACE produces nothing. Note that the identical config, same UMS dir, works fine with v5.4.0 and does logging, so this is not a config issue. To test, however, I deleted the UMS dir and let the app recreate a new one, but same issues.

OS X 10.11.2
Java 8 Update 66

Thanks!

dragondaw
Posts: 6
Joined: Fri Feb 27, 2015 5:11 am

Re: UMS 5.5.0: no logging, no renderers

Post by dragondaw » Mon Jan 11, 2016 2:01 pm

Same

mindsnare
Posts: 21
Joined: Sun Aug 10, 2014 9:38 am

Re: UMS 5.5.0: no logging, no renderers

Post by mindsnare » Tue Jan 12, 2016 11:53 am

Same here, Java 8 version on Lion Server 10.7.5.

No log, no renderers, no files can be played by my Samsung D6500.



UMS v5.4.0 Java 8 works fine.

mitchde
Posts: 5
Joined: Tue Jan 12, 2016 8:52 pm

Re: UMS 5.5.0: no logging, no renderers

Post by mitchde » Tue Jan 12, 2016 8:58 pm

Same here, OS X 10.11.2, Java 8.
With 5.40 (and older) all is OK.
- using 5.50 connected Blurayplayer (Phillips) is shown as unknown DLNA player using 5.4.0 (and before) Renderer used is TV Tivio (working!)
- using 5.50 i can see the folder list of the shared Media Folders on the player, but the content (the media files) are wrong = folder <-> content is not real, looks like the media files are randomly shown in not correct folders

rajeevp
Posts: 1
Joined: Wed Jan 13, 2016 4:12 pm

Re: UMS 5.5.0: no logging, no renderers

Post by rajeevp » Wed Jan 13, 2016 4:14 pm

I have the same problem as well on 10.11.2 Java 8. Renderer was not identified when I had my PS3 on. I switched back to 5.4 and had no problem after that.

Nadahar
Posts: 1829
Joined: Tue Jun 09, 2015 5:57 pm

Re: UMS 5.5.0: no logging, no renderers

Post by Nadahar » Sun Jan 17, 2016 12:58 am

There seems to have been a build error on the OS X version of 5.5.0. You should stay with 5.4.0 until the next release which is soon. We apologize for the trouble.

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: UMS 5.5.0: no logging, no renderers

Post by Optimus_prime » Wed Jan 27, 2016 8:44 pm

There will be an update to UMS shortly for OS X that should fix this issue. I've redone the app launcher that hopefully fixes this issue (back to the original with some tweaks), plus some other fixes
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

Post Reply