Search found 12 matches

by jhr1948
Fri Apr 19, 2013 12:10 pm
Forum: Announcements
Topic: Version 2.6.1 is released
Replies: 7
Views: 14061

Re: Version 2.6.1 is released

hi and thanks for the update!!!

can you help me understand what the added option of toggling h.264 remixing in FFmpeg is? and maybe if that would be more beneficial in my situation?

I currently have tsmuxer do my remixing since i'm trying not to transcode my files.

Thanks
by jhr1948
Sun Apr 07, 2013 10:39 am
Forum: Announcements
Topic: Upcoming features
Replies: 18
Views: 22439

Re: Upcoming features

too cool!!! Especially playback resume. Makes things so much easier. Will it automatically resume or will the options resume and play from beginning be there?
Thanks for all the hard work
by jhr1948
Wed Apr 03, 2013 9:11 am
Forum: General Help and Support
Topic: A couple qustions about live subtitles
Replies: 5
Views: 4909

Re: A couple qustions about live subtitles

thanks sharkhunter.
Just want to make sure I do get this straight. If the mkv file is able to be remuxed by tsmuxer (no transcoding), live subtitles wont transcode with the video stream?
Sorry if its a dumb question, still learning all the terminology and functions.
thanks
by jhr1948
Tue Apr 02, 2013 9:14 am
Forum: General Help and Support
Topic: A couple qustions about live subtitles
Replies: 5
Views: 4909

Re: A couple qustions about live subtitles

forget the 2nd thing, everything seems fine now.

Still wondering if there's encoding or transcoding going on. Just curious.

Thanks
by jhr1948
Tue Apr 02, 2013 7:36 am
Forum: General Help and Support
Topic: A couple qustions about live subtitles
Replies: 5
Views: 4909

A couple qustions about live subtitles

Hi, I love your work. I was curious about the new live subtitles feature: First, I tend to believe in transcoding first and encoding second. I'm no expert on this so hang with me here. Does the new live subtitles feature require encoding like mencoder does? Second, When i tested it out, mind you i w...
by jhr1948
Mon Apr 01, 2013 10:43 pm
Forum: General Help and Support
Topic: Solved another issue that caused stuttering and pausing
Replies: 6
Views: 5003

Re: Solved another issue that caused stuttering and pausing

Ha! I looked at the trace logs right before I sent them and thought it curious the amounts of times the LG was communicating with UMS. Since its my first Smart tv I had not thought of it being the problem, especially since the computer I have is only a little over a month old. The firmware is update...
by jhr1948
Mon Apr 01, 2013 2:47 pm
Forum: General Help and Support
Topic: Solved another issue that caused stuttering and pausing
Replies: 6
Views: 5003

Re: Solved another issue that caused stuttering and pausing

Ok, so one of the zip files has the word skip in it, i'm sure you could've figured that out :D . I'll be honest, it did do some split second pausing, but i've seen it do worse. About 5 mins into the movie, there was a bit longer pause. Hopefully, it helps explain something. Thanks ums_dbg_skip.zip u...
by jhr1948
Mon Apr 01, 2013 1:19 pm
Forum: General Help and Support
Topic: Solved another issue that caused stuttering and pausing
Replies: 6
Views: 5003

Re: Solved another issue that caused stuttering and pausing

I definitely can do that Optimus. Give me about an hour as the wifey and me are watching tv and she's pretty tired of me messing with all of this :D Btw, would you want me to put the LG renderer back in the renderers folder? The program persists whether the LG renderer is in or not, so i'm not sure ...
by jhr1948
Mon Apr 01, 2013 12:21 pm
Forum: General Help and Support
Topic: Solved another issue that caused stuttering and pausing
Replies: 6
Views: 5003

Solved another issue that caused stuttering and pausing

Hi, maybe this will help someone not go through multiple nights of banging their head against the wall, like i did. I was getting stuttering and pausing on some mkv movies on my downstairs ps3. I tried many of the suggestions on the FAQs on stuttering issues (disabling settings on my NIC etc...). By...
by jhr1948
Sun Mar 31, 2013 4:10 am
Forum: General Help and Support
Topic: Having trouble making tsMuxer default engine
Replies: 0
Views: 2775

Having trouble making tsMuxer default engine

Hi, I've been using UMS for a few years now and love it, Thank You! Just recently i studied up a bit more on it and realized I wanted to set up tsMuxer as default so there would be no/little transcoding. I do have a wired gigabit network and am receiving and estimated network speed of 256mb to the P...