Search found 62 matches

by SuperDre
Tue Jan 08, 2013 8:58 am
Forum: General Help and Support
Topic: Sound stops
Replies: 3
Views: 3263

Re: Sound stops

I have to sadly say I first tested the scene from another movie which had problems back then, but this time it played through, so it might be something with a buffer or it might even be fixed while you didn't even know it.. So I have to get back to you on this when it happens again with a newer vers...
by SuperDre
Tue Jan 08, 2013 8:56 am
Forum: General Help and Support
Topic: Ver 2.2.0 with some subtitles problems
Replies: 8
Views: 5407

Re: Ver 2.2.0 with some subtitles problems

I tried the newly supplied version and the subtitle problem seems to be fixed. I tested it by installing this new version, went to a scene where I knew it had double subtitles, noticed it only showing the external subtitles, then installed 2.2.2, checked again, noticed the double subtitles, reinstal...
by SuperDre
Tue Jan 08, 2013 7:37 am
Forum: General Help and Support
Topic: Ver 2.2.0 with some subtitles problems
Replies: 8
Views: 5407

Re: Ver 2.2.0 with some subtitles problems

SubJunk wrote:Is it fixed in this version?

http://www.spirton.com/uploads/UMS/UMS-SuperDre.exe
installing now, will try it later in the evening, will let you know as soon as possible, thanx ;)
by SuperDre
Fri Jan 04, 2013 11:56 am
Forum: General Help and Support
Topic: Ver 2.2.0 with some subtitles problems
Replies: 8
Views: 5407

Re: Ver 2.2.0 with some subtitles problems

as requested, hope you can solve the problem.. I must admit, that I also tried Judge dredd before tai chi knowing that it had also embeded subtitles, but it seems it didn't have the problem, but tai chi hero does..
by SuperDre
Thu Jan 03, 2013 7:02 pm
Forum: Announcements
Topic: Version 2.2.2 is released
Replies: 4
Views: 10704

Re: Version 2.2.2 is released

Thanx, but I don't see the bug of showing external as embedded subtitles at the same time as being fixed, is it fixed? it's one of those bugs that prevent's me from using UMS (as a lot of my files have embedded subtitles but I also have external subtitles due to the embedded being a different langua...
by SuperDre
Sun Dec 30, 2012 3:44 am
Forum: General Help and Support
Topic: Playback pauses streaming to PS3
Replies: 27
Views: 24881

Re: Playback pauses streaming to PS3

I still can't say, haven't used UMS too much, with 2.2.1 because of the dual subtitle problem (showing embeded and external subtitles at the same time), still using latest SB PMS version, but I know I did watch a few movies with UMS (2.2.0) which didn't give me any problems.. Hope the subtitle probl...
by SuperDre
Thu Dec 27, 2012 9:57 am
Forum: General Help and Support
Topic: Ver 2.2.0 with some subtitles problems
Replies: 8
Views: 5407

Re: Ver 2.2.0 with some subtitles problems

I have the same problem, never had this problem before.. PS3.conf doesn't have the line (it's completely empty), so this should be handled through the GUI itself. I Have 'ASS/SSA subtitle styling' unchecked, but 'fontconfig' and 'embedded style' checked.. For now I just remuxed the original subtiles...
by SuperDre
Fri Dec 07, 2012 9:07 am
Forum: General Help and Support
Topic: Sound stops
Replies: 3
Views: 3263

Sound stops

I've tried the latest 2.1.2 build but with that one, the audio just drops after a while.. I also had it with some other movies, but with this one I immediatly grabbed the debuglogs and posted them.. Hope you can fix it.. Running PMS SB71 to continue to watch the movie.. ;)
PS3 with Rebug 3.55 CFW..
by SuperDre
Tue Oct 23, 2012 11:29 pm
Forum: General Help and Support
Topic: 'No encoding' option under transcode?
Replies: 10
Views: 12346

Re: 'No encoding' option under transcode?

I've just updated the Android.conf file to the following for the upcoming UMS version, feel free to change yours now: Maybe it's time to add a new settings screen where you can create your own profile, which also has a 'select from list' of extentions which have to be transcoded and which just stre...
by SuperDre
Tue Oct 23, 2012 7:39 pm
Forum: General Help and Support
Topic: 'No encoding' option under transcode?
Replies: 10
Views: 12346

Re: 'No encoding' option under transcode?

I've just updated the Android.conf file to the following for the upcoming UMS version, feel free to change yours now: Maybe it's time to add a new settings screen where you can create your own profile, which also has a 'select from list' of extentions which have to be transcoded and which just stre...