Version 5.1.0 is released

Announcements about Universal Media Server
CappySpectrum
Posts: 30
Joined: Thu Oct 10, 2013 11:35 pm

Re: Version 5.1.0 is released

Post by CappySpectrum » Thu Apr 02, 2015 11:34 am

Not again. :/
INFO 00:49:41.611 [ffmpeg-2] Process /Applications/Universal Media Server.app/Contents/Resources/osx/ffmpeg has a return code of 133! Maybe an error occurred... check the log file
INFO 00:49:42.036 [ffmpeg-5] Process /Applications/Universal Media Server.app/Contents/Resources/osx/ffmpeg has a return code of 133! Maybe an error occurred… check the log file

DEBUG 00:49:48.703 [Hanging External Process Stopper] Stopping Unix process 49309: ffmpeg-2
DEBUG 00:49:48.704 [Hanging External Process Stopper] Stopping Unix process 49310: mkfifo-6
DEBUG 00:49:48.705 [Hanging External Process Stopper] Stopping Unix process 49314: ffmpeg-5

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Version 5.1.0 is released

Post by Optimus_prime » Fri Apr 03, 2015 9:27 am

CappySpectrum, the next version will be out shortly. Please see if thats working for ffmpeg, if it does i screwed up
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

Rocket
Posts: 9
Joined: Fri Oct 24, 2014 12:45 pm

Re: Version 5.1.0 is released

Post by Rocket » Fri Apr 03, 2015 2:00 pm

SubJunk wrote:
hasimirrossi wrote:
Rocket wrote:Unable to view video files using a x360, brings up options for image browsing instead.
Still? Bah. Looks like I'm sticking with 4.4.0 then.
When I got this problem I just ignore it and enter the first folder and it works like normal. It seems like the Xbox has a bug that interferes with our new 5.0 network stuff and we are working a workaround.
I'll try that with 5.1.1

hasimirrossi
Posts: 7
Joined: Sun Feb 15, 2015 11:24 am

Re: Version 5.1.0 is released

Post by hasimirrossi » Thu Apr 23, 2015 1:17 pm

SubJunk wrote:
hasimirrossi wrote:
Rocket wrote:Unable to view video files using a x360, brings up options for image browsing instead.
Still? Bah. Looks like I'm sticking with 4.4.0 then.
When I got this problem I just ignore it and enter the first folder and it works like normal. It seems like the Xbox has a bug that interferes with our new 5.0 network stuff and we are working a workaround.
I don't even get the folders. Tells me it can't connect to my PC, which makes no sense, as 4.4.0 connects just fine.

Rocket
Posts: 9
Joined: Fri Oct 24, 2014 12:45 pm

Re: Version 5.1.0 is released

Post by Rocket » Tue May 05, 2015 4:07 am

hasimirrossi wrote:
SubJunk wrote:
hasimirrossi wrote:
Still? Bah. Looks like I'm sticking with 4.4.0 then.
When I got this problem I just ignore it and enter the first folder and it works like normal. It seems like the Xbox has a bug that interferes with our new 5.0 network stuff and we are working a workaround.
I don't even get the folders. Tells me it can't connect to my PC, which makes no sense, as 4.4.0 connects just fine.
5.1.3 seems to have fixed this issue.

User avatar
SubJunk
Lead Developer
Posts: 2943
Joined: Sun May 27, 2012 4:12 pm

Re: Version 5.1.0 is released

Post by SubJunk » Tue May 05, 2015 7:28 am

That's great news, thanks for confirming this Rocket :)

hasimirrossi
Posts: 7
Joined: Sun Feb 15, 2015 11:24 am

Re: Version 5.1.0 is released

Post by hasimirrossi » Sun May 10, 2015 11:08 am

Rocket wrote:5.1.3 seems to have fixed this issue.
Yep. I even have the video folders for videos, rather than the photo folders, as well. All seems good.

Post Reply